Can anyone help with this please?
I have a HP ProCurve set up with the following
hostname "ProCurve Switch 2848"
ip default-gateway 192.168.5.10
sntp server 192.168.5.10
ip routing
timesync sntp
sntp unicast
snmp-server community "public" Unrestricted
vlan 1
name "vlan1"
untagged 1,19-48
ip address 192.168.5.2 255.255.255.0
no untagged 2-18
exit
vlan 2
name "vlan2"
untagged 2-9
no ip address
tagged 48
exit
vlan 3
name "vlan3"
untagged 10
no ip address
tagged 48
exit
vlan 4
name "vlan4"
untagged 11-14,18
no ip address
tagged 48
exit
vlan 5
name "vlan5"
untagged 15-17
no ip address
tagged 48
exit
gvrp
ip route 0.0.0.0 0.0.0.0 192.168.5.10
I would like the 750GL to be set up like the following
Router#sh run
Building configuration...
Current configuration : 1753 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip ips deny-action ips-interface
ip multicast-routing
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
no ip address
shutdown
half-duplex
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Ethernet0/1
no ip address
half-duplex
!
interface Ethernet0/1.2
encapsulation dot1Q 2
ip address 192.168.6.1 255.255.255.0
ip helper-address 192.168.5.10
ip pim state-refresh origination-interval 60
ip pim dense-mode
no snmp trap link-status
!
interface Ethernet0/1.3
encapsulation dot1Q 3
ip address 192.168.7.1 255.255.255.0
ip helper-address 192.168.5.10
ip pim state-refresh origination-interval 60
ip pim dense-mode
no snmp trap link-status
!
interface Ethernet0/1.4
encapsulation dot1Q 4
ip address 192.168.8.1 255.255.255.0
ip helper-address 192.168.5.10
ip pim state-refresh origination-interval 60
ip pim dense-mode
no snmp trap link-status
!
interface Ethernet0/1.5
encapsulation dot1Q 5
ip address 192.168.9.1 255.255.255.0
ip helper-address 192.168.5.10
ip pim state-refresh origination-interval 60
ip pim dense-mode
no snmp trap link-status
!
interface Ethernet0/1.50
encapsulation dot1Q 50
ip address 192.168.5.1 255.255.255.0
ip helper-address 192.168.5.10
ip pim state-refresh origination-interval 60
ip pim dense-mode
no snmp trap link-status
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.5.10
!
ip http server
no ip http secure-server
!
!
!
control-plane
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Can you tell me if this is possible please?
I have set up the Vlans on the 750GL Vlan1 - Vlan5 with the following
add disabled=no interface=ether2 name=vlan1 vlan-id=1
add disabled=no interface=ether2 name=vlan2 vlan-id=2
add disabled=no interface=ether2 name=vlan3 vlan-id=3
add disabled=no interface=ether2 name=vlan4 vlan-id=4
add disabled=no interface=ether2 name=vlan5 vlan-id=5
add address=192.168.5.1/24 interface=vlan1
add address=192.168.6.1/24 interface=vlan2
add address=192.168.7.1/24 interface=vlan3
add address=192.168.8.1/24 interface=vlan4
add address=192.168.9.1/24 interface=vlan5
I am unable to ping items connected to mys HP switch! any help would be good please?