Here's my network setting Specific
1-"/ip address print detail" :-
Flags: X - disabled, I - invalid, D - dynamic
0 address=20.20.20.1/24 network=20.20.20.0 broadcast=20.20.20.255
interface=LAN actual-interface=LAN
1 address=10.10.10.200/23 network=10.10.10.200 broadcast=10.10.10.200
interface=WAN actual-interface=WAN
2-"/ip route print detail":-
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
0 A S dst-address=0.0.0.0/0 gateway=10.10.11.254 interface=WAN
gateway-state=reachable distance=1 scope=30 target-scope=10
1 ADC dst-address=10.10.10.0/23 pref-src=10.10.10.200 interface=WAN
distance=0 scope=10
2 ADC dst-address=20.20.20.0/24 pref-src=20.20.20.1 interface=LAN distance=0
scope=10
3-"/interface print detail":-
Flags: D - dynamic, X - disabled, R - running, S - slave
0 R name="WAN" type="ether" mtu=1500
1 R name="LAN" type="ether" mtu=1500 l2mtu=1600
4-"/ip firewall export":-
set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
tcp-close-wait-timeout=10s tcp-established-timeout=1d \
tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
disabled=no src-address=20.20.20.0/24
add action=redirect chain=dstnat comment="" disabled=no dst-port=80 \
in-interface=WAN protocol=tcp to-ports=8080
/ip firewall service-port
set ftp disabled=no ports=21
set tftp disabled=no ports=69
set irc disabled=no ports=6667
set h323 disabled=no
set sip disabled=no ports=5060,5061
set pptp disabled=no
Thank you