What is my next step to accomplish this? here is my current setup?
Note I would like my 2.4 network to be a 192.168.0.1 scheme.
mt1
ether1 - bridge1
wlan1 - bridge1
ip is on ether1
then wds connection to mt2
mt2
ether1 -bridge1
wlan1 -bridge1
ip is on ether1
mt1 -ether1 and wlan1 are enabled
/ip address add address=128.10.18.200/24 interface=ether1
/interface bridge add name=bridge1"
/interface bridge port set ether1 bridge=bridge1
/interface bridge port set wlan1 bridge=bridge1
/interface wireless set wlan1 mode=ap-bridge ssid=kip band=5.8ghz-b frequency=5810 wds-mode=dynamic wds-default-bridge=bridge1
and on mt2 -ether1 and wlan are enabled
/ip address add address=128.10.18.201/24 interface=ether1
/interface bridge add name="bridge1"
/interface bridge port set ether1 bridge="bridge1"
/interface bridge port set wlan1 bridge="bridge1"
/interface wireless set wlan1 mode=station-wds ssid=kip band=5.8ghz-b frequency=5810
Not how do I bridge the 5.8 to the 2.4 card? Is it the same setup as the Wlan1 to Ether1?
I appreciate the help you guys are great.
Kip