LAN2: Ethernet-port with dhcp server and pool
Both LANs have internet access.
The problem is that I cannot ping devises from different networks (networks cannot communicate)… I can only ping the gateways.
From 10.5.28.0/24 ->> to 192.168.7.1 ping ok
From 192.168.7.0/24 ->> to 10.5.28.1 ping ok
How can I fix this? Please help…
The articles that I’ve been looking through…
http://forum.mikrotik.com/viewtopic.php?f=2&t=49575
http://forum.mikrotik.com/viewtopic.php?f=2&t=55230
http://forum.mikrotik.com/viewtopic.php?f=13&t=51892
http://forum.mikrotik.com/viewtopic.php?f=13&t=62619
Code: Select all
> /ip address print detail
Flags: X - disabled, I - invalid, D - dynamic
0 X ;;; default configuration
address=192.168.88.1/24 network=192.168.88.0 interface=bridge-local
actual-interface=bridge-local
1 ;;; default configuration
address=10.5.28.1/24 network=10.5.28.0 interface=bridge-local actual-interface=bridge-local
2 D address=89.235.227.78/32 network=212.7.29.253 interface=STV actual-interface=STV
3 D address=172.25.113.13/24 network=172.25.113.0 interface=ether1-gateway actual-interface=ether1-gateway
4 address=192.168.7.1/24 network=192.168.7.0 interface=ether5-slave-local actual-interface=ether5-slave-local
Code: Select all
> /ip route print detail
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
0 ADS dst-address=0.0.0.0/0 gateway=212.7.29.253
gateway-status=212.7.29.253 reachable STV distance=1 scope=30
target-scope=10
1 ADC dst-address=10.5.28.0/24 pref-src=10.5.28.1 gateway=bridge-local
gateway-status=bridge-local reachable distance=0 scope=10
2 ADS dst-address=172.16.0.0/12 gateway=172.25.113.1
gateway-status=172.25.113.1 reachable ether1-gateway distance=1
scope=30 target-scope=10 vrf-interface=ether1-gateway
3 ADC dst-address=172.25.113.0/24 pref-src=172.25.113.13 gateway=ether1-gatewa>
gateway-status=ether1-gateway reachable distance=0 scope=10
4 ADC dst-address=192.168.7.0/24 pref-src=192.168.7.1
gateway=ether5-slave-local gateway-status=ether5-slave-local reachable
distance=0 scope=10
5 ADC dst-address=212.7.29.253/32 pref-src=89.235.227.78 gateway=STV
gateway-status=STV reachable distance=0 scope=10
Code: Select all
> /interface print detail
Flags: D - dynamic, X - disabled, R - running, S - slave
0 R ;;; WIFI
name="WLAN" type="wlan" mtu=1500 l2mtu=2290
1 R ;;; WAN
name="ether1-gateway" type="ether" mtu=1500 l2mtu=1600
2 R ;;; LAN
name="ether2-master-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2030
3 R name="ether3-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2030
4 name="ether4-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2030
5 R ;;; FREENET
name="ether5-slave-local" type="ether" mtu=1500 l2mtu=1598 max-l2mtu=2030
6 R ;;; LAN AND WIFI
name="bridge-local" type="bridge" mtu=1500 l2mtu=1598
7 R ;;; PPPoE Connection
name="STV" type="pppoe-out" mtu=1480
Code: Select all
/ip dhcp-server> export
# jun/20/2012 14:19:07 by RouterOS 5.6
# software id = SJFD-6X9Z
#
/ip dhcp-server
add address-pool=default-dhcp authoritative=after-2sec-delay bootp-support=\
static disabled=yes interface=bridge-local lease-time=3d name=default
add address-pool=dhcp-pool authoritative=after-2sec-delay bootp-support=static \
disabled=no interface=bridge-local lease-time=3d name=dhcp-server
add address-pool=freenet_pool authoritative=after-2sec-delay bootp-support=\
static disabled=no interface=ether5-slave-local lease-time=3d name=\
dhcp-freenet
/ip dhcp-server config
set store-leases-disk=5m
/ip dhcp-server network
add address=10.5.28.0/24 comment="default configuration" dns-server=10.5.28.1 \
gateway=10.5.28.1
add address=192.168.7.0/24 dns-server=10.5.28.1 gateway=192.168.7.1