Port 1 normally goes to the customer internal network, and ports 2+ are used for DSL modems. Modems are stable, have good sync. I have tested the connection without multilink and it is very stable with several weeks uptime. I have tested with a router flashed with tomato/MLPPP and this issue does not happen. PPPoE terminates to Cisco 7206vxr(mpe-g2) with IOS 12.4(24)T1.
example interface config:
Code: Select all
/interface ethernet
set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
disabled=no full-duplex=yes l2mtu=1520 mac-address=00:0C:42:AD:20:2A \
master-port=none mtu=1500 name=ether1-lan speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
disabled=no full-duplex=yes l2mtu=1520 mac-address=00:0C:42:AD:20:2B \
master-port=none mtu=1500 name=ether2-wan1 speed=1Gbps
set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
disabled=no full-duplex=yes l2mtu=1520 mac-address=00:0C:42:AD:20:2C \
master-port=none mtu=1500 name=ether3-wan2 speed=1Gbps
set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
disabled=yes full-duplex=yes l2mtu=1520 mac-address=00:0C:42:AD:20:2D \
master-port=ether2-wan1 mtu=1500 name=ether4-local-slave speed=1Gbps
set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited \
disabled=yes full-duplex=yes l2mtu=1520 mac-address=00:0C:42:AD:20:2E \
master-port=ether2-wan1 mtu=1500 name=ether5-local-slave speed=1Gbps
/interface pppoe-client
add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
dial-on-demand=no disabled=no interface=ether2-wan1,ether3-wan2 max-mru=\
1454 max-mtu=1454 mrru=disabled name=isp password=password profile=default \
service-name="" use-peer-dns=yes user=mppp%user@isp.net
Any ideas as what the cause could be? In the meantime I will keep the debug log for ppp/pppoe going and hopefully find some more information.
Thanks!