Having a little bit of a hard time getting my head around this.
I have an input filter that allows a couple of ports. I then allow all output. The final rule disables any other form on input request. What I don't understand is, dns queries and ntp updates from the router do not work with this configuration. What am I missing?
Code: Select all
/ip firewall connection tracking
set tcp-established-timeout=6h
/ip firewall filter
add chain=forward comment="established connections" connection-state=\
established
add chain=forward comment="related connections" connection-state=related
add chain=forward comment=mail dst-port=25 protocol=tcp
add chain=forward comment="web access" dst-port=443 protocol=tcp
add action=drop chain=forward comment="drop anything else"
add chain=input dst-port=80,8291 protocol=tcp
add chain=input comment=monitoring protocol=icmp src-address=202.68.89.181
add chain=output
add action=drop chain=input