/ip firewall filter
add action=accept chain=input disabled=no dst-port=80 protocol=tcp place-before=3
/ip cloud set ddns-enabled=yes
Nope. Try yourself and you will see that must add Firewall Rule as i write before. Default Configuration on every RB is to drop any connections who come from ether1-gateway. So must add firewall rule, to working outside network access.You need none of them. Just enable the Cloud and watch the magic.
There is dns name on that, easily copy and paste it into remote winbox and you will access that. if you deny input connection so you should write rule to access your incoming winbox.Code: Select all/ip cloud set ddns-enabled=yes
Nope. Try yourself and you will see that must add Firewall Rule as i write before. Default Configuration on every RB is to drop any connections who come from ether1-gateway. So must add firewall rule, to working outside network access.You need none of them. Just enable the Cloud and watch the magic.
There is dns name on that, easily copy and paste it into remote winbox and you will access that. if you deny input connection so you should write rule to access your incoming winbox.Code: Select all/ip cloud set ddns-enabled=yes
/ip firewall filter
add action=drop chain=input comment="Drop invalid connections" connection-state=invalid
add chain=input comment="Allow ping from outside" disabled=yes in-interface=ether1 protocol=icmp
add chain=input comment="Accept established connections" connection-state=established
add chain=input comment="Accept related connections" connection-state=related
add chain=input comment="Allow access from local network" in-interface=<local lan interface> src-address=<local lan IP>
add action=log chain=input comment="Log everything else, only enabled when debugging" disabled=yes log-prefix="IPv4 Drop input RR:"
add action=drop chain=input comment="Drop everything else"
add action=drop chain=forward comment="Drop invalid connections" connection-state=invalid
add chain=forward comment="Accept established connections" connection-state=established
add chain=forward comment="Accept related connections" connection-state=related
add chain=forward comment="Allow traffic from Local network" in-interface=<local lan interface> src-address=<local lan IP>
add action=log chain=forward comment="Log everything else, only enabled when debugging" disabled=yes log-prefix="IPv4 Drop forward RR:"
add action=drop chain=forward comment="Drop everything else"